[HSRP] 백본 이중화및 로드밸런싱

.

1번 백본
hostname Backbone1
vtp domain ”
vtp mode transparent
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1,10,  priority 8192
vlan internal allocation policy ascending

!
interface Port-channel1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk

interface GigabitEthernet2/47
description To_Backbone2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface GigabitEthernet2/45
description To_Firewall
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet2/46
description To_Firewall
switchport access vlan 100
switchport mode access

interface GigabitEthernet2/48
description To_Backbone2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable

interface Vlan100
ip address 192.168.100.2 255.255.255.0
standby 10 ip 192.168.100.1
standby 10 preempt

2번 백본
hostname Backbone2
vtp domain ”
vtp mode transparent
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1,110,  priority 16384

!
vlan internal allocation policy ascending
!
!
interface Port-channel1
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
!

interface GigabitEthernet2/45
description To_Firewall
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet2/46
description To_Firewall
switchport access vlan 100
switchport mode access

interface GigabitEthernet2/47
description To_Backbone1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
!
interface GigabitEthernet2/48
description To_Backbone1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode desirable
 
interface Vlan100
ip address 192.168.100.3 255.255.255.0
standby 10 ip 192.168.100.1
standby 10 priority 90

+++스위치2960

vtp mode transparent
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id

vlan 100
ip default-gateway 192.168.100.1

interface Vlan100
ip address 192.168.100.254 255.255.255.0
no ip route-cache

답글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다.